Instrument type

support
Instrument type nicakruh  2018-08-06
 

I am adding a data set to Panorama and having issues with the Instrument field. There is no drop-down list and it is not accepting my manual entry for Waters Xevo Tq-S. Can you clarify the correct way to enter this instrument so that I don't receive the error message "unrecognized instrument" when I hit submit?

Thank you!

 
 
vsharma responded:  2018-08-06
Hi Nicole,

The instrument field is an auto-complete field. So if you start typing "Xevo TQ" in this field you should see a drop-down list of matching instruments. "Xevo TQ-S (Waters)" should be one of the options in the list. Select the matching option and it will be added to the instrument field. You can also type "Waters" to see a list of all recognized Waters instruments. Let me know if you don't see your instrument or are otherwise having a problem seeing the drop-down list.

This list is backed by the standardized controlled vocabulary maintained by the HUPO Proteomics Standards Initiative (http://www.psidev.info/), and submissions to ProteomeXchange require that selected instruments match one of the supported terms in the PSI vocabulary.

Thanks,
Vagisha
 
vsharma responded:  2018-08-06
I just realized that if you type a hyphen after TQ (e.g. "Xevo TQ-S") you will not see any matches! This is a bug, and I should be able to fix it by the end of the week. But if you type either "Waters" or "Xevo TQ" you should see your instrument in the drop-down list.

Thanks,
Vagisha