Error when adjusting "Monitoring molecular contaminants and interferences in proteomic data sets" document

support
Error when adjusting "Monitoring molecular contaminants and interferences in proteomic data sets" document Taher Elgierari  2020-02-07
 

when using "Monitoring molecular contaminants and interferences in proteomic data sets" document i get error every time i try to adjust the resolution to accommodate Sciex 6600 instruments , it is fixed on orbtrap 60,000 at 400, is there a way to change it, or it doesn't matter sense it contains MS1 data only.
the link to the document; https://panoramaweb.org/contaminants.url
thanks.
taher

 
 
vsharma responded:  2020-02-10
Title: Error when adjusting

Hi Taher,

What is the error message that you get when you try to adjust the resolution? If you can attach a screenshot of the error that will help. You should see a link to "Attach a file" when you respond to this message. Also, please let us know which version of Skyline you are using. To get the version information go to the Help > About menu in Skyline.

Thanks,
Vagisha

 
Taher Elgierari responded:  2020-02-10

Hi Vagish
it is asking me to add at least one transition to the document, i found that is not tight to Sciex only, but any change i make in the transition setting, will force you to add transitions to the document.

 
Taher Elgierari responded:  2020-02-10

Hi Vagisha
skyline version 20.1, please see attached screen shot
thanks.
taher

 
Nick Shulman responded:  2020-02-10
taher,

In Skyline, you should go to:
Settings > Transition Settings > Filter
and change "Ion Types" to "f, p".

Currently, you have that set to just "f", which makes Skyline think that you do not want any precursors in your document. Because of this, if you make any change to your Transition Full Scan settings, such as choosing a different mass analyzer, Skyline wants to make sure that all of the transitions in your document agree with your settings.

I believe earlier versions of Skyline did not do this sort of stuff for small molecules, but the current version of Skyline thinks it needs to delete all your precursors because they do not match the specified Transition Settings Filter.

By the way, if you encounter other situations where you have all of your transitions the way you want them, but Skyline keeps trying to change things, you might want to uncheck the "Auto select all matching transitions" checkbox at "Settings > Transition Settings > Filter".

-- Nick