"Missing raw data" error message when trying to publish to Panorama Public

support
"Missing raw data" error message when trying to publish to Panorama Public rschoenh  2018-12-19
 

Hi Vagisha,

I'm trying to publish Skyline files to Panorama Public to receive reviewer logins for a manuscript submission, but Panorama is giving me an error message stating that there are "Missing raw data." It's listing the Skyline document .zip files alongside the Missing raw data .wiff files. I thought at first that this was the case because the Skyline files I uploaded were located in a different file folder (on my computer) than the wiff files, but I tested that by adding the wiff file to the folder that contained the Skyline file and uploading the data to Panorama again, but it still gave me the same error message. It's also curious that for this particular Skyline file, it's listing only 1 wiff file as missing, whereas there are data from 2 wiff files in the Skyline file.

Thanks so much in advance for your time and help!

Best,
Regine

 
 
vsharma responded:  2018-12-19

Hi Regine,

When you upload a document from Skyline to Panorama the raw files don't automatically get uploaded along with the document (something to be implemented in a future Skyline release!). They have to be uploaded separately. See this documentation page for how to upload raw data to PanoramaWeb: https://panoramaweb.org/doc_upload_raw_data.url

Since Panorama Public became a member of the ProteomeXchange Consortium in June this year we allow users to upload raw data as that is required for getting a ProteomeXChange ID. We updated our documentation for submitting to Panorama Public to reflect the requirements for getting a PX ID: https://panoramaweb.org/doc_panorama_public.url

Can you please email me the link to your Skyline document that is listing the incorrect number of wiff files?

Thanks,
Vagisha

 
rschoenh responded:  2018-12-19

Hi Vagisha,

thanks very much for your quick reply. I was able to upload one of the raw wiff files successfully, and it didn't give me the error for that file any more, so I think I should be good from here. I was following your Tutorial for Submitting Supplementary Data to Panorama Public, and did not look at the Documentation, hence I missed the update. :-)

Thanks again!
~Regine