Question about peptide identification fazeliniah  2019-03-29
 

Hi Panorama team,
We have been using the AutoQC for montoring 9 peptides (Scheduling PRM) in our standard sample. In the past few days, I have noticed that one of our peptides in the sample behave differently. Please check the attached picture. I believe that Skyline picks a wrong peak for this peptide. Is there an easy fix for this problem?
I don't think this is sample related issue since we have been using an aliquot of the same standard sample for few years now.
Thanks again for your work on this amazing tool.
FazeliniaH

 
 
vsharma responded:  2019-04-01

Hi Hossein,

Is this data acquired in DDA mode? There are very few points across the peak in the fragment ion chromatograms from runs acquired 3/27 and later. One example in the attached screenshot.

Could you please upload one of your recent raw files here: https://panoramaweb.org/files.url so we can take a look.

Thanks,
Vagisha

 
fazeliniah responded:  2019-04-01

Hi Vagisha,
I uploaded one of our recent raw file. To address your question I have to give a brief explanation about our QC procedure.
Our standard sample is Ecoli digest with spiked-in iRT peptides from Biognosys. The MS method that we use for data acquisition of standard samples is DDA+PRM. We usually measure the quality of the individual peptides in scheduled PRM mode (processing in Skyline and AutoQC). We also heavily rely on the numbers of proteins/peptides and other information for the Ecoli digest using DDA.
I hope this makes sense. Thank you again for your help.
Hossein

 
fazeliniah responded:  2019-04-01

Hi again,
It seems that in our new runs (using a different sample vile) we are detecting this peptide again. So maybe this was a sample related issue after all. I appreciate your help and do apologize for the confusion.
Hossein